Home Forums Feature Wish List Get rid of zoom warning, please!

Viewing 1 reply thread
  • Author
    Posts
    • ValZho
      Participant
      Post count: 12

      I keep my CalendarBudget zoomed out 1 notch so that I can see more items all-around. That also means that I get a warning pop-up: “Press Ctrl+0 (control key and zero) to reset your zoom level back to normal in order for CalendarBudget to display properly.” when I log in… Every. Single. Time.

      I’ll mention, my zooming out does not cause CalendarBudget to display improperly; it makes it better for me.

      Please disable this warning, or at least, give us the option to disable it somehow.

      Thanks!

    • Eric Poulin
      Keymaster
      Post count: 371

      Thanks for the note. Obviously we didn’t intend to annoy you with this… only to warn that some users find the sidebar missing when zoomed in.
      Looks like we need a “Show this next time” check box on that warning dialog.

Viewing 1 reply thread
  • You must be logged in to reply to this topic.